当前位置:首页 > 问答

量学量柱主图

我来帮TA回答

求通达信主图源码:倍量柱其后三天价升量缩被确认为‘黄金柱’,遂在该量柱最低价画横线向右延伸,谢谢

倍量柱:=V/REF(V,1)>2;
价升:=COUNT(C>REF(C,1),3);
量缩:=COUNT(VOL<REF(VOL,1),3);
黄金柱:=IF(价升 AND 量缩,倍量柱,DRAWNULL);
STICKLINE(黄金柱,H,L,1,0),COLORYELLOW;
DRAWTEXT(黄金柱,L*1.01,'___________________________'),COLORYELLOW;

股票分时图里面的成交量是看量柱长短还是要区分颜色

个股分时图下面的成交量柱它的长度是交易量状态(每分钟一柱),越长表示这个价位交易量越大;每个股票软件在功能及颜色标上会有不同,要是分时图里,大多数情况都会有三种指标,分别用三种不同颜色表示,红色、绿色和白色,红色代表买入盘成交的量,绿色代表主动性卖出盘成交的量,白色是多空双方均衡时的成交量。
1.在一个价位上,主动挂单买入,或是先下买单买入,然后才卖家挂单或实时出货而成交的,一般会用红色线柱表示(个别会用黄色或其它色);
2.白色的线柱,一般会出现在买、卖挂单和实时买、卖单为是同时成交的,也就是同一时间上正好有人在同一价位上买货和卖货;
3.与红色立柱正好反之交易的,就是主动挂单卖出或实时出货在先,然后才有买家接货的,一般就会用绿色标。
这三种指标一般用来分析某一个价位,庄家与大多数散户的买卖力度以及它们对后市的信心。
详细的您可以像我开始学习时先买几本书看看,然后结合模拟炒股学习,我那会用的牛股宝模拟炒股,里面许多的知识足够分析大盘与个股,学习起来事半功倍,希望可以帮助到您,祝猴年投资愉快!

炒股看量柱因为成交量没假是真的吗

放量有可能是假的,缩量无法作假

通达信量柱怎样置于主图右边?

长只是 了。。。。。。谢谢!

求通达信成交量指标公式以及选股公式

你设计的条件中,在日线下当日盘后这个条件只能当日用,并且条件是取的本地计算机时间.

你上面3个条件设计的都是技术指标条件,第四个条件是选股,选股条件是什么,是上面条件的任意其中一个吗,还是什么选股条件

下面公式的选股是选上面条件中的任意一个成立符合选股条件.

技术指标公式

VOLUME:VOL,VOLSTICK;

MAVOL1:MA(VOLUME,5);

MAVOL2:MA(VOLUME,10);

STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

选股公式

XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);

如何把黑马王子量柱擒涨停指标公式导入通达信

{量柱擒涨停(黑马王子量柱理论)}

VOLUME:VOL,VOLSTICK;

|:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;

STICKLINE(|,0,V,1,0),COLORGREEN;

DRAWTEXT(|,VOL+3000,'降'),COLORGREEN;

T:=DYNAINFO(8)>0;

VO:VOL=LLV(VOL,100) AND T;

地量柱:T AND VO,COLORBLUE;

STICKLINE(地量柱,0,V,1,0),COLORBLUE;

DRAWTEXT(地量柱,VOL+3000,'地'),COLORBLUE;

BLZ:=VOL>REF(V,1)*1.9;

BLZ1:=VOL<REF(LLV(VOL,13),1);

BLZ2:=VOL<REF(LLV(VOL,55),1);

STICKLINE(BLZ,0,V,1,0),COLORYELLOW;

倍量柱:BLZ,COLORYELLOW;

DRAWTEXT(倍量柱,VOL+3000,'倍'),COLORYELLOW;

HJZ:=(3*C+H+L+O)/6;

HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;

黄金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;

STICKLINE(黄金柱,0,V,1,0),COLORRED;

DRAWTEXT(黄金柱,VOL+10000,'黄'),COLORRED;

价涨量缩:|,COLORGREEN;

FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02,LINETHICK0;

STICKLINE(FLZ,0,V,1,0),COLORMAGENTA;

DRAWTEXT(FLZ,VOL+3000,'平'),COLORMAGENTA;

平量柱:FLZ,COLORMAGENTA;